Temporary Outage
Incident Report for Hourfleet
Resolved
This is resolved now
Posted 5 months ago. May 10, 2019 - 11:10 NZST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 10, 2019 - 11:10 NZST
Identified
A recent update has brought the service down, we are resolving now
Posted 5 months ago. May 10, 2019 - 11:03 NZST
This incident affected: Hourfleet App, Carkits (devices fitted to cars), and Hourfleet API.