Verification Emails
Incident Report for Hourfleet
Resolved
Administrators of each Hourfleet-powered car share service name been contacted. The root cause has been identified, and deployment process changes have been implemented to stop any recurrence.
Posted 6 months ago. Apr 08, 2019 - 17:15 NZST
Identified
We recently deployed a new version of Hourfleet including the ability for administrators to upload documents against user accounts. Useful for things like traffic violations PDFs etc.

A related new feature allows an administrator to manually verify or un-verify an account based on - well, anything they choose, including looking any documents attached against a user account.

There was an unintended side-effect of this deployment and it looks like fully verified users may have just got an unnecessary email to say that they are fully verified.

Rest assured that renter accounts are fully secure, and can continue to be used as per usual. There’s no action required on your part and cars can be booked and used.

We’re implementing a fix to ensure this doesn’t happen again.

Please accept our apologies for any inconvenience caused by this issue.
Posted 6 months ago. Apr 08, 2019 - 13:42 NZST
This incident affected: Hourfleet App.