Expired Hourfleet SSL Certificate
Incident Report for Hourfleet
Resolved
A new SSL certificate has been issued, and the services are now restored.
Posted over 1 year ago. Jul 05, 2018 - 13:13 NZST
Identified
Hourfleets SSL Certificate has been updated but may take some time for users to see the result.
Posted over 1 year ago. Jul 05, 2018 - 12:34 NZST
Investigating
Hourfleet's SSL security certificate has expired. This certificate is responsible for telling the browser that the website is safe to visit and will display a message to the user asking if they want to proceed.
While Hourfleet networks are not down- new users will be presented with a security warning and returning users will have a cached version and may not be asked this message, instead showing a blank screen. If this happens, either use an incognito version which wont use a cache or clear the browser cache. Instructions on how to do so can be found here: https://www.thewindowsclub.com/clear-cache-cookies-specific-website
Posted over 1 year ago. Jul 05, 2018 - 12:33 NZST
This incident affected: Hourfleet App.