Microsoft Azure Platform Down
Incident Report for Hourfleet
Resolved
Its looking like all systems are back to normal operation
Posted 6 months ago. May 03, 2019 - 10:29 NZST
Update
Some Azure services have been restored. While it may now be possible to log into your hourfleet car share service we advise caution until such time as we confirm the issue has been fully resolved.
Posted 6 months ago. May 03, 2019 - 09:07 NZST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 03, 2019 - 08:46 NZST
Monitoring
We are continuing to monitor this outage
Posted 6 months ago. May 03, 2019 - 08:37 NZST
Identified
Microsoft has advised that there is currently a large-scale outage of their Azure platform. This is where Hourfleet car share services are hosted, so until service is resumes no user will have access to their car share service.
Posted 6 months ago. May 03, 2019 - 08:37 NZST
This incident affected: Hourfleet App and Hourfleet API.