Email notifications not being delivered
Incident Report for Hourfleet
Resolved
We identified that our mail senders (they operate in the background) had stopped, and there is no instrumentation that we can configure to notify us of this situation. This has happened periodically in the past, the last instance was about 6 months ago. Our team are investigating better ways to identify this fault if it should manifest again, and also looking for a root cause. Some progress has been made on that today.
Posted about 1 month ago. Sep 06, 2019 - 11:04 NZST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 06, 2019 - 11:01 NZST
Investigating
We are currently investigating an issue which appears to prevent email from being delivered to end users. This will be impacting signup process, password reset emails, and booking notifications.
Posted about 1 month ago. Sep 06, 2019 - 08:31 NZST
This incident affected: Hourfleet App and Hourfleet API.