Hourfleet App Outage
Incident Report for Hourfleet
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 04, 2019 - 10:56 NZST
Monitoring
We have fixed the issue and now deploying the patch
Posted 2 months ago. Aug 04, 2019 - 10:36 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 04, 2019 - 10:20 NZST
This incident affected: Hourfleet App.