Microsoft Authentication is experiencing an outage
Incident Report for Hourfleet
Resolved
Microsoft (login.microsoft.com) has restored availability and Hourfleet is operating again normally
Posted 9 months ago. Jan 30, 2019 - 10:50 NZDT
Monitoring
We are awaiting Microsoft services to become operational again
Posted 9 months ago. Jan 30, 2019 - 10:29 NZDT
Identified
At present Hourfleet systems cannot reach critical Microsoft Authentication Servers (login.microsoft.com) to retrieve vital information required for Hourfleet to operate.

Microsoft are expected to respond.
Posted 9 months ago. Jan 30, 2019 - 10:28 NZDT
This incident affected: Hourfleet App, Carkits (devices fitted to cars), Hourfleet API, and Hourfleet Portal (www.hourfleet.com).