Map pages are blank
Incident Report for Hourfleet
Resolved
The issue with Google Maps has been resolved
Posted 4 months ago. Jun 17, 2019 - 13:57 NZST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 17, 2019 - 12:34 NZST
Identified
We have identified a threshold/quota issue with regard to maps served to your car share service from Google Maps API. The team is working to identify a resolution. Meantime cars can continue to be located in the Find a Car page by selecting 'All', then clicking 'Find a Car'
Posted 4 months ago. Jun 17, 2019 - 12:21 NZST
This incident affected: Hourfleet App and Google Apps Maps.