Service Outage
Incident Report for Hourfleet
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 31, 2019 - 10:11 NZST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 31, 2019 - 10:11 NZST
Monitoring
Service has been restored. We are continuing to monitor performance
Posted about 2 months ago. Aug 31, 2019 - 10:11 NZST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 31, 2019 - 10:10 NZST
Investigating
We are experiencing a service outage. Our team working to restore operations asap.
Posted about 2 months ago. Aug 31, 2019 - 10:04 NZST
This incident affected: Hourfleet App and Hourfleet API.