Suspected Hosting Issue
Incident Report for Hourfleet
Resolved
Identified a single corrupt field in one Hourfleet tenancy. Data has been fixed, and remedial work done to prevent re-occurrence. Do data was lost or exposed.
Posted 12 months ago. Oct 31, 2018 - 15:38 NZDT
Investigating
We are currently investigating an issue with elements of our hosted service. It is possible that new bookings could return Server Error 500.
Posted 12 months ago. Oct 31, 2018 - 14:36 NZDT
This incident affected: Hourfleet App and Hourfleet API.