Registry Degraded
Incident Report for Hourfleet
Postmortem

The cause of this incident is unknown.

It manifested itself as 500 errors not being able to even instantiate objects required to process the message. Such as:

Failed to relay telemetry to Hourfleet Registry: 500 Internal Server Error
Code: Exception, Message: Error trying to resolve Service 'Gene.IRecorder' or one of its autowired dependencies (see inner exception for details).

Posted Dec 01, 2019 - 12:04 NZDT

Resolved
We were experiencing a number of failed requests (potentially from Iot devices) over the course of 95mins from (9AM NZT)
Posted Dec 01, 2019 - 09:00 NZDT