Hourfleet Returning Http 500
Incident Report for Hourfleet
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 07:11 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 22:42 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 20, 2019 - 22:33 NZDT
This incident affected: Hourfleet App and Hourfleet API.